ファントムV7.1はPHPバージョンが5.2以上のものに設定できます。このサーバーのバージョンは「5.1.6」です